Oracle WebLogic Server 원격코드 실행 보안 업데이트 권고 > 보안권고문

보안권고문

Oracle WebLogic Server 원격코드 실행 보안 업데이트 권고

페이지 정보

작성자 리얼시큐 댓글 0건 조회 42회 작성일 19-05-02 17:22

본문

□ 개요

 o Oracle社 WebLogic Server의 취약점을 해결한 보안 업데이트 발표[1]

 o 취약점을 악용하는 공격코드가 인터넷에 공개되어 있어 적극적인 보안 업데이트 필요

 

□ 설명

 o WebLogic Server에서 안전하지 않은 역직렬화로 인해 발생하는 인증 우회 및 원격코드 실행 취약점(CVE-2019-2725) [1]

 

□ 영향을 받는 제품 및 버전

 o WebLogic Server

  - 10.3.6.0.0

  - 12.1.3.0.0

 

□ 해결 방안

 o 오라클 사 홈페이지[1]에서 Patch Availability Document를 참고하여 최신 버전으로 업데이트 적용

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2725-5466295.html

댓글목록

등록된 댓글이 없습니다.