Exim 메일 서비스 원격코드실행 취약점 보안업데이트 권고 > 보안권고문

보안권고문

Exim 메일 서비스 원격코드실행 취약점 보안업데이트 권고

페이지 정보

작성자 리얼시큐 댓글 0건 조회 79회 작성일 19-06-20 16:40

본문

□ 개요
 o Exim 메일 서비스에서 임의의 명령어를 실행할 수 있는 원격 코드 실행 취약점이 발견
  ※ Exim : 이메일 메시지 전송 에이전트(MTA : Message transfer agent)
  o 취약한 버전을 사용 중인 시스템 담당자 및 이용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 
□ 주요 내용
 o deliver_message()함수에서 받는사람 주소에 대한 검증이 부적절하여 발생하는 원격코드실행 취약점(CVE-2019-10149)

 
 □ 영향 받는 제품
 o Exim 4.87 ~ 4.91 버전

 
□ 해결 방안
 o 아래 참고사이트를 확인하여 취약점이 해결된 버전(4.92 이상)으로 업데이트 수행
 ※ Exim에서 제공한 보안 패치 버전은 4.92이나 리눅스 OS별 제조사에서 제공하는 패치 버전은 상이할 수 있음

 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 
 [참고사이트]
 [1] https://www.exim.org/static/doc/security/CVE-2019-10149.txt
 [2] https://nvd.nist.gov/vuln/detail/CVE-2019-10149
 [3] https://www.exim.org/mirrors.html
 [4] https://lists.opensuse.org/opensuse-security-announce/2019-06/msg00020.html
 [5] https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10149


[6] https://security-tracker.debian.org/tracker/CVE-2019-10149
 [7] https://www.openwall.com/lists/oss-security/2019/06/06/1
 [8] https://usn.ubuntu.com/4010-1/
 [9] https://www.debian.org/security/2019/dsa-4456
 [10] https://security.gentoo.org/glsa/201906-01

댓글목록

등록된 댓글이 없습니다.

바운스메일