Drupal 권한상승 취약점 보안 업데이트 권고 > 보안권고문

보안권고문

Drupal 권한상승 취약점 보안 업데이트 권고

페이지 정보

작성자 리얼시큐 댓글 0건 조회 93회 작성일 19-07-24 17:44

본문

□ 개 요
 o Drupal 오픈 소스 컨텐츠 관리 시스템(CMS)에서 권한상승 취약점 발견
 o 공격자는 해당 취약점을 악용하여 악성코드 감염 등 피해를 발생시킬 수 있으므로 이용자들은 아래 해결 방안에 따른 조치 권고

 
□ 주요 내용
 o Drupal Core에서 시험용 Workspace 모듈 활성화된 경우, 입력값을 처리하는 과정에서 발생하는 권한 상승 취약점(CVE-2019-6342) [1]
 

 □ 영향 받는 버전
 o Drupal 8.7.4 버전

 
□ 해결 방안
 o Workspaces 모듈 비활성화
 o Drupal 8.7.5 이상 버전으로 업데이트 적용 [2]

 
 □ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 
 □ 참고 사이트

[1] https://www.drupal.org/sa-core-2019-008
[2] https://www.drupal.org/project/drupal/releases/8.7.5

댓글목록

등록된 댓글이 없습니다.

바운스메일